hilink - API Outage due Backend Version Scheduling – Incident details
Get updates
Email
API
Get updates
Dark mode
All systems operational
API Outage due Backend Version Scheduling
Resolved
Partial outage
Started 10 months ago
Lasted 37 minutes
Affected
Classroom Entry
Partial outage from 10:39 PM to 11:16 PM
Audio/Video Services
Partial outage from 10:39 PM to 11:16 PM
Updates
Resolved
September 13, 2025 at 11:16 PM
Resolved
September 13, 2025 at 11:16 PM
This incident has been resolved.
Investigating
September 13, 2025 at 10:39 PM
Investigating
September 13, 2025 at 10:39 PM
We are currently investigating this incident.